Warning: Declaration of WarpMenuWalker::start_lvl(&$output, $depth) should be compatible with Walker_Nav_Menu::start_lvl(&$output, $depth = 0, $args = Array) in /home4/x15denis/public_html/wp-content/themes/yoo_nano2_wp/warp/systems/wordpress/helpers/system.php on line 678

Warning: Declaration of WarpMenuWalker::end_lvl(&$output, $depth) should be compatible with Walker_Nav_Menu::end_lvl(&$output, $depth = 0, $args = Array) in /home4/x15denis/public_html/wp-content/themes/yoo_nano2_wp/warp/systems/wordpress/helpers/system.php on line 678

Warning: Declaration of WarpMenuWalker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /home4/x15denis/public_html/wp-content/themes/yoo_nano2_wp/warp/systems/wordpress/helpers/system.php on line 678

Warning: Declaration of WarpMenuWalker::end_el(&$output, $item, $depth) should be compatible with Walker_Nav_Menu::end_el(&$output, $item, $depth = 0, $args = Array) in /home4/x15denis/public_html/wp-content/themes/yoo_nano2_wp/warp/systems/wordpress/helpers/system.php on line 678
Denis Stadler – SharePoint & Dynamics CRM Consultant » The required feature is not enabled for this column type

Posts Tagged ‘The required feature is not enabled for this column type’

Office 365 – SharePoint Online – The required feature is not enabled for this column type

Written by Denis Stadler on . Posted in Office 365

Yesterday I was creating a new Enterprise Wiki site in a SharePoint Online site collection. The interesting thing that I found out, was the fact that I was not able to configure the default “Wiki Categories” managed metadata column.

And an interesting error message was there:

The required feature is not enabled for this column type.

After investigating for a while I realised that the issue was cased because


Warning: Parameter 1 to W3_Plugin_TotalCache::ob_callback() expected to be a reference, value given in /home4/x15denis/public_html/wp-includes/functions.php on line 3208